Saturday, 7 April 2018

Amazon Aurora with PostgreSQL compatibility now has added support for Minor Version 9.6.6

With the new compatibility support for minor versions, 9.6.6 of the PostgreSQL databases fixes there security vulnerabilities and includes additional bug fixes and improvements. Amazon Aurora with the PostgreSQL compatibility has been now updated to the version 1.1 in support of the new PostgreSQL release. With the new update, AWS has also added support for ‘oraface’ extension to imitate a subset of common functions and the packages and also the ‘prefix’ extension to offer the prefix range of functions capability. You will need to create a new Amazon Aurora database instances with few clicks in the Relational Database Service Management console to use the new version or you can also upgrade the existing instance using a point and click upgrade. 

No comments:

Post a Comment

Amazon ECS and Amazon Fargate enables resources tagging

AWS Fargate is a compute engine for Amazon ECS a highly scalable, high-performance Container Service which enables you to execute Conta...